Saturday, July 4, 2015

The Motor Coupler - You Don't Need It

You just got your new-to-you SX70 in the mail and eagerly rip open a fresh pack of film. The first few shots are great! You get ready for the next shot, press the shutter button, and *ker-phwump*! The mirror flips up and the motor runs on continuously sounding like a mini vacuum cleaner. Your subject stares at you awkwardly in mid-pose and asks "Is that supposed to happen?". Your film is now hostage in your camera and there's nothing you can do but yank the film from the camera to stop the motor (FYI - the darkslide can be replaced to the film pack to avoid exposing the top print). Now you can't close the camera all the way, the viewfinder is blacked out, and you're left with a very beautiful paperweight.

So what went wrong? I'm glad you asked! Your motor coupler broke leaving nothing to connect the motor to the gear train preventing the camera from completing a full cycle. The mirror is flipped up to taking position which is why the viewfinder is blacked out and the camera won't close. Very very frustrating indeed.

The motor coupler is a tiny piece of plastic (I believe ABS) that was used to connect the drive spring on the motor to the gear train. Over time, like many plastics, the coupler can become very brittle and prone to breaking when you least expect it. Many consider this a design flaw and perhaps Polaroid mechanical engineers eventually felt the same as I have yet to see a motor coupler used on a Model 1, Model 2, and Model 3 SX70 with a build date after 1976 (when the Alpha 1 was introduced), or more specifically cameras that have a plastic shutter frame.

The fix is relatively simple... kinda. The bottom leather needs to be peeled off and the chassis cover is unfastened and removed. The motor drive spring is extended and connects directly to the motor pinion shaft, also known as the first connecting cog to the gear train. What's not so simple to the person that's never done this before is first you need a T4 torx screwdriver to remove the four screws holding down the bottom plate. Then it can be very difficult to maneuver around the bell crank to extend the drive spring. Finally, getting the end of the drive spring to properly seat on the pinion shaft is about as easy as... well... it can be difficult. I couldn't think of a good analogy. Sorry. It's late

I'm now making it a regular practice to notify and recommend Model 1, Model 2, and Model 3 owners that have cameras built before 1976 (or with the metal shutter frames) to have the motor coupler removed when they send their cameras in for repairs. Or if you feel your camera simply needs the coupler removed and you don't want to deal with the possibility of cycle failure down the road, send it on in. Please note that this procedure will result in needing a reskin as well. Removing the coupler will prevent any future cycle failures, wasted film, and frustration. If a customer waives this option and then the motor coupler fails after I return the camera, unfortunately the warranty will not cover the cost to return the camera to back to me to fix the coupler. So "86" the couplers!!! ;)

So that's it for this evening. The queue is once again packed and I'm working as fast as I can to get them done... I've said it once and I'll say it a million times again, thanks for your patience. Have a great 4th of July weekend and spread a little love with your photos. Shop's closed!